شما هنوز به سیستم وارد نشده اید.

#1 2017-03-29 12:02:32

Programmer
عضو
از : root/
ثبت شده: 2015-10-01
ارسال ها: 397

مشکل در نصب launcher !

درود به دوستان گرانقدر
من می خوام یک launcher رو که برای Unreal engine هست رو نصب کنم اما مشکل زیر برام پیش میادش ! فکر کنم میگه که با یکی از بسته ها که از قبل داره مشکل داره ! و می خواد اون که بسته پاک بشه تا این نصب بشه !

[sunjustice@terminus ~]$ sudo pacman -U beta-launcher-0.4-1-any.pkg.tar.xz 
[sudo] password for sunjustice: 
loading packages...
resolving dependencies...
warning: cannot resolve "pywebkitgtk", a dependency of "beta-launcher"
:: The following package cannot be upgraded due to unresolvable dependencies:
      beta-launcher

:: Do you want to skip the above package for this upgrade? [y/N] y
looking for conflicting packages...
 there is nothing to do

Impossible Impossible
Imagination is more important than science
به بلاگ من سر بزنید smile
به اینستاگرام من سر بزنید smile

آفلاین

#2 2017-03-29 17:45:34

morealaz
عضو
از : کرمان
ثبت شده: 2016-03-19
ارسال ها: 297

پاسخ: مشکل در نصب launcher !

باید بسته pywebkitgtk رو از طریق AUR اول نصب کنی. این بسته ظاهرا پیشنیاز بسته شماست و چون در AUR قرار داره pacman نمیتونه اون رو نصب کنه. میتونی با برنامه های مخصوص AUR مثل pacaur یا yaourt بسته رو نصب کنی که امکان نصب بسته از طریق AUR رو هم دارند.

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB