شما هنوز به سیستم وارد نشده اید.

#1 2017-05-04 17:43:16

p30song
عضو
ثبت شده: 2017-05-01
ارسال ها: 1

مشکل نصب یکسری پکیج خاص و گرفتن خطا!

سلام اساتید.
من مشکل openssl رو با بدبختی روی سیستم عامل apricity رفع کردم. و تا حالا هیچ مشکلی نداشتم.
فقط توی نصب چند پکیج خاص یک مشکلی در این مورد هست که خواستم بپرسم.

sudo pacman -S apm npm nodejs atom
resolving dependencies...
looking for conflicting packages...

Packages (12) c-ares-1.12.0-1  electron-1.4.16-2  http-parser-2.7.1-1  libuv-1.11.0-1  minizip-1:1.2.11-1  openssl-1.0-1.0.2.k-3  re2-20170101-1  semver-5.3.0-1  apm-1.18.1-1  atom-1.16.0-1  nodejs-7.10.0-1
              npm-4.5.0-1

Total Installed Size:  256.00 MiB

:: Proceed with installation? [Y/n] y
(12/12) checking keys in keyring                                                                                               [#############################################################################] 100%
(12/12) checking package integrity                                                                                             [#############################################################################] 100%
(12/12) loading package files                                                                                                  [#############################################################################] 100%
(12/12) checking for file conflicts                                                                                            [#############################################################################] 100%
error: failed to commit transaction (conflicting files)
openssl-1.0: /usr/lib/libcrypto.so.1.0.0 exists in filesystem
openssl-1.0: /usr/lib/libssl.so.1.0.0 exists in filesystem
Errors occurred, no packages were upgraded.

این خودش خودکار الکی میره کتابخونه openssl نصب بکنه.. ولی خب هر دو ورژن ۱٫۰ و ۱٫۱ نصب شده هست فایل so هاش.....

لطفا کمک کنید.
تشکر فراوان.

آخرین ویرایش توسط p30song (2017-05-04 17:50:56)

آفلاین

#2 2017-05-04 17:56:20

Arcush
Moderator
ثبت شده: 2015-09-15
ارسال ها: 1,281

پاسخ: مشکل نصب یکسری پکیج خاص و گرفتن خطا!

بنگرید:
http://bbs.archusers.ir/viewtopic.php?pid=6742#p6742

پ.ن: به نظر میرسه اشتراکی بین شما و کاربر @nrsqlgb وجود داره. اگر من در اشتباهم، تصحیح کنید و اگر نه، با ذکر دلیل این یکسانی گزارش کنید که یکی از این دو حساب های کاربری مسدود بشه.

آخرین ویرایش توسط Arcush (2017-05-04 18:03:45)

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB