شما هنوز به سیستم وارد نشده اید.

#1 2017-05-12 17:13:49

mazhar
عضو
ثبت شده: 2016-08-01
ارسال ها: 240

[حل شد] عدم وصل شدن به web interface مودم

سلام خدمت همگی

مودم TP-LINK دارم و خیلی وقته که تنظیماتشو عوض نکرده بودم، به سرم زد امنیتشو ببرم بالا و پسوردشو هم عوض کنم.
ولی خب اینترفیس وب باز نمیشه.
مشکل یابی سایت خودش رفتم و با وجود اینکه فقط برای ویندوز و مک نوشته بودنش، مفاهیمشو خوندم و گشتم دنبال راه حل.
راه حل بی خردانه این بود که با ethernet وصل بشم، و شدم ولی خب اگه کار میکرد این پست رو نمی دیدید.
بعد اینم از خروجی ip addr:

4: enp0s20u1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 9c:eb:e8:1d:95:64 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.2/24 brd 192.168.1.255 scope global dynamic enp0s20u1
       valid_lft 259079sec preferred_lft 259079sec
    inet6 fe80::5f69:7153:5b85:df47/64 scope link 
       valid_lft forever preferred_lft forever

با وجود اینکه روی مودم نوشته که 192.168.1.1 رو باید زد، هردو رو پینگ کردم و هردو کار میکنه.
الان توی browser میزنم اصلا میگه که نمیتونه وصل بشه به این آدرس. یعنی کلا نمیاره صفحه رو مثل وقتی که یه سایتی رو باز میکنی و نت وصل نباشه. (اینم بگم که به اینترنت هم دسترسی دارم (گرچه نداشته باشم هم باید این اینترفیس کار میکرد)).

الان نمیدونم باید چیکار کنم.
تو سایتش هم نوشته بود اگه پینگ کار کرد باید فایروال و تنظیمات براوزر رو چک کنی ولی خب با ie و فایرفاکس روی ویندوز و تور بروزر و فایرفاکس روی لینوکس هم امتحان کردم. hmm

اینم از arp-scan:

# arp-scan --interface=wlp59s0 --localnet
-----------------------------------------------------------------------
Interface: wlp59s0, datalink type: EN10MB (Ethernet)
Starting arp-scan 1.9 with 256 hosts (http://www.nta-monitor.com/tools/arp-scan/)
192.168.1.1	f8:d1:11:31:a3:93	TP-LINK TECHNOLOGIES CO., LTD.

1 packets received by filter, 0 packets dropped by kernel
Ending arp-scan 1.9: 256 hosts scanned in 2.191 seconds (116.84 hosts/sec). 1 responded

توجه کنید که این دستور بالا رو برای هردو (وای فای و اترنت) زدم.

آخرین ویرایش توسط mazhar (2017-05-18 11:36:02)

آفلاین

#2 2017-05-12 19:45:27

morealaz
عضو
از : کرمان
ثبت شده: 2016-03-19
ارسال ها: 297

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

مظهرجان احیانا مودم رو ریست کردی؟

آفلاین

#3 2017-05-12 21:09:32

AmiNimA
عضو
ثبت شده: 2015-11-27
ارسال ها: 224
وب سایت

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

سلام. من هم همین مشکل رو دارم، با مودم Tp-Link, یه وقتهایی بی دلیل اینترفیس مودم دیگه باز نمیشه. بدون اینکه بعد از تنظیمات اولیه تغییری داده باشم. در این وضعیت مجبور میشم مودم رو ریست کنم. به نظر مشکل از سیستم عامل نیست، چون با گوشی و تبلت و ویندوز هم اینترفیس باز نمیشه.


لینوکس یک فرهنگ است. یک فرهنگ خوب

آفلاین

#4 2017-05-13 07:17:12

mazhar
عضو
ثبت شده: 2016-08-01
ارسال ها: 240

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

ممنون از هردوی شما عزیزان

پس مثل اینکه شاهکار کرده TP-LINK. واقعا نمیدونم چی بگم neutral
راستش من چون نمیدونستم دوباره از اول کانفیگش کنم دیگه ریست نکردم که لااقل اینترنتو داشته باشم. ولی مثل اینکه ضعف محصولات این شرکت داره مجبورم میکنه یاد بگیرم.
http://asretelecom.com/docs/modem-installation.pdf
به نظرتون این راهنما جوابگو هست یا باید برم سراغ راهنما های انگلیسی؟ اگه منبع خوبی میشناسید لطفا معرفی کنید.

آفلاین

#5 2017-05-13 08:19:43

morealaz
عضو
از : کرمان
ثبت شده: 2016-03-19
ارسال ها: 297

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

mazhar نوشته است که:

http://asretelecom.com/docs/modem-installation.pdf
به نظرتون این راهنما جوابگو هست یا باید برم سراغ راهنما های انگلیسی؟ اگه منبع خوبی میشناسید لطفا معرفی کنید.

همین خوبه مظهرجان
کانفیگ مودم چیز خاصی نداره. فقط نکته مهم اینه که نام کاربری و رمزعبور و vpi و vci رو برای اشتراک اینترنتت بدونی که باهاش مودم رو تنظیم کنی که این گزینه ها رو هم میتونی از ISP خودت بگیری اگر نمیدونی.
گزینه بعدی هم connection type هست که معمولا PPPoE باید انتخاب بشه.

آفلاین

#6 2017-05-13 21:14:25

mazhar
عضو
ثبت شده: 2016-08-01
ارسال ها: 240

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

خیلی خیلی ممنون، به شدت مشغولم فعلا و خیلی هم به اینترنت نیاز دارم، ولی در اولین فرصت درستش میکنم. و نتایج رو حتما میذارم smile

آفلاین

#7 2017-05-18 11:35:12

mazhar
عضو
ثبت شده: 2016-08-01
ارسال ها: 240

پاسخ: [حل شد] عدم وصل شدن به web interface مودم

دقیقا همینطور بود، بعد ریست کردن مودم رفع شد. ممنون بابت راهنماییتون AmiNimA عزیز.
آقا محمد واقعا ممنون، اطلاعات شما دقیقا دونه به دونه به دردم خورد و همه چی خوب پیش رفت، ممنون که همیشه لطف می کنید و آگاهی میدید. smile

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB