شما هنوز به سیستم وارد نشده اید.

#1 2016-03-18 20:18:14

erfan203
عضو
ثبت شده: 2016-03-18
ارسال ها: 8

مشکل نداشتن بوت لودر پس از اتمام نصب مانجارو

با عرض سلام و خسته نباشید خدمت کاربران انجمن آرچ لینوکس
بنده دوتا مشکل اساسی هنگام نصب سیستم عامل مانجارو دارم
اول اینکه:
وقتی سیستم عامل شروع به نصب میشه، پیشرفت روند نصب بر روی صفر درصد باقی میمونه و هیچ اتفاقی نمیوفته.
دوم اینکه:
پس از یک بار خاموش روشن کردن سیستم و از سر گرفتن نصب مانجارو از اول، مشکل صفر درصد حل میشه و سیستم عامل شروع به نصب شدن میکنه ولی وقتی به صد در صد میرسه، پیغام میده که ممکنه بوت لودر یه مشکلی موقع نصب براش پیش اومده باشه، و پیغام مده که دوست داری راجع به رفع این مشکل و پکیج هایی که در این باره وجود دارن بخونی؟ که درصورت انتخاب مرورگر فیرفاکس باز میکنه.
من دی وی دی نصب رو درمیارم و سیستم رو باز راه اندازی میکنم؛ ظاهرا هیچ بوت لودری نصب نشده.
ولی روی ماشین مجازی مانجارو نصب کردم و این مشکل رو نداشتم.
میشه لطفا راهنماییم کنید این مشکلو حل کنم؟
با تشکر

آفلاین

#2 2016-03-18 20:26:34

ehsan_faal
عضو
از : تهران
ثبت شده: 2015-10-02
ارسال ها: 274

پاسخ: مشکل نداشتن بوت لودر پس از اتمام نصب مانجارو

سلام، من هم موقع نصب مانجارو این مشکل رو داشتم و بعد از کلی جستجو فهمیدم که نصاب گرافیکی UEFI رو ساپورت نمیکنه، بهترین روش نصب از طریق CLI هستش که توی ویکیه خود مانجارو توضیح داده، چون خیلی وقت پیش نصب کردم مراحل دقیق رو یادم نمیاد ولی ویکی رو بخونی مشکلت حل میشه


Mahatma Gandhi - The weak can never forgive. Forgiveness is the attribute of the strong

آفلاین

#3 2016-03-18 20:31:25

erfan203
عضو
ثبت شده: 2016-03-18
ارسال ها: 8

پاسخ: مشکل نداشتن بوت لودر پس از اتمام نصب مانجارو

stackoverflow نوشته است که:

بوت لودرتون uefi هست یا BIOS?
با استفاده از دستور زیر:

[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS

می تونیداین موضوع رو چک کنید.

متاسفانه الان به هیچ خط فرمانی دسترسی ندارم
ولی به احتمال زیاد uefi هستش

آفلاین

#4 2016-03-18 21:00:35

Feeruzy
عضو
ثبت شده: 2016-02-04
ارسال ها: 2

پاسخ: مشکل نداشتن بوت لودر پس از اتمام نصب مانجارو

Syslinux رو میتونید نصب کنید؟ شاید مشکل از پیش نیاز های گراب باشه

آفلاین

#5 2016-03-18 21:18:07

erfan203
عضو
ثبت شده: 2016-03-18
ارسال ها: 8

پاسخ: مشکل نداشتن بوت لودر پس از اتمام نصب مانجارو

ehsan_faal نوشته است که:

سلام، من هم موقع نصب مانجارو این مشکل رو داشتم و بعد از کلی جستجو فهمیدم که نصاب گرافیکی UEFI رو ساپورت نمیکنه، بهترین روش نصب از طریق CLI هستش که توی ویکیه خود مانجارو توضیح داده، چون خیلی وقت پیش نصب کردم مراحل دقیق رو یادم نمیاد ولی ویکی رو بخونی مشکلت حل میشه

ممنون
با این راهکار مشکلم حل شد

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB