شما هنوز به سیستم وارد نشده اید.

#1 2016-10-15 11:50:15

Arch313
عضو
ثبت شده: 2016-09-20
ارسال ها: 58

(حل شد) اضافه کردن زبان فارسی به میزکار Deepian

سلام ، وقت بخیر
من میزکار Deepian رو آرچ نصب کردم ، ولی زبان فارسی نداره !!!!

چطوری زبان فارسی به کیبورد اضافه کنم ؟

آخرین ویرایش توسط Arch313 (2016-10-15 22:31:59)


در کوی نیک نامان ما را گذر ندادند / گر تو نمی پسندی تغییر کن قضا را ...

                        ألـلَّـھُـمَــ ؏َـجِّـلْ لِوَلـیِـڪْ ألْـفَـرَج

آفلاین

#2 2016-10-15 17:07:51

FullMetalArcher
Moderator
از : تهران
ثبت شده: 2015-09-16
ارسال ها: 355

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

بخش تنظیمات زبانی رو بررسی کنید و اینکه ایا تو فایل locale مقدار زبان فارسی رو انکامنت کردین؟


*** I FIGHT FOR USERS ***

آفلاین

#3 2016-10-15 17:39:35

Arch313
عضو
ثبت شده: 2016-09-20
ارسال ها: 58

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

سلام ،کیبورد فارسی ندارم ، همه جارو نگاه کردم ، فایل لوکال هم چک کردم

چه راهی رو امتحان کنم ؟

آخرین ویرایش توسط Arch313 (2016-10-15 21:14:41)


در کوی نیک نامان ما را گذر ندادند / گر تو نمی پسندی تغییر کن قضا را ...

                        ألـلَّـھُـمَــ ؏َـجِّـلْ لِوَلـیِـڪْ ألْـفَـرَج

آفلاین

#4 2016-10-15 18:06:24

Arcush
Administrator
ثبت شده: 2015-09-15
ارسال ها: 1,537

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

لطفا بهیچ وجه اینطوری ننویسید. برای تبدیل اون finglishها به فارسی میتونید از سایت http://www.behnevis.com/ استفاده کنید. بنابراین حتما ارسال خودتون رو ویرایش کنید و به فارسی دربیارید.

ویرایش: تا وقتی بتونید تنظیمات gui زبان رو توی دسکتاپ مربوطه پیدا کنید، میتونید ازین ترفند هم استفاده کنید (بجای cz از ir استفاده کنید).

آخرین ویرایش توسط Arcush (2016-10-15 18:16:30)

آفلاین

#5 2016-10-15 21:12:41

Arch313
عضو
ثبت شده: 2016-09-20
ارسال ها: 58

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

Arcush نوشته است که:

لطفا بهیچ وجه اینطوری ننویسید. برای تبدیل اون finglishها به فارسی میتونید از سایت http://www.behnevis.com/ استفاده کنید. بنابراین حتما ارسال خودتون رو ویرایش کنید و به فارسی دربیارید.

ویرایش: تا وقتی بتونید تنظیمات gui زبان رو توی دسکتاپ مربوطه پیدا کنید، میتونید ازین ترفند هم استفاده کنید (بجای cz از ir استفاده کنید).

سلام مدیر عزیز چشم
الان دارم با زبان افغانی تایپ میکنم neutral
چی کار کنم این زبان sad


در کوی نیک نامان ما را گذر ندادند / گر تو نمی پسندی تغییر کن قضا را ...

                        ألـلَّـھُـمَــ ؏َـجِّـلْ لِوَلـیِـڪْ ألْـفَـرَج

آفلاین

#6 2016-10-15 21:35:23

Arcush
Administrator
ثبت شده: 2015-09-15
ارسال ها: 1,537

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

Arch313@ عزیز، اینجا یک جمع کوچیکه که مدیریتش بعهده تک تک ما هست.
=====
چطوری زبان افغانی رو فعال کردید؟ از پنجره ای که این کار رو کردید یه عکس بذارید.

آفلاین

#7 2016-10-15 21:53:37

morealaz
Moderator
ثبت شده: 2016-03-19
ارسال ها: 363

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

فایل etc/X11/xorg.conf.d/00-keyboard.conf/ رو بسازید و محتویاتش رو به صورت زیر قرار بدید:

Section "InputClass"
        Identifier "system-keyboard"
        MatchIsKeyboard "on"
        Option "XkbLayout" "us,ir"
        Option "XkbVariant" ","
        Option "XkbOptions" "grp:alt_shift_toggle"
EndSection

بعد ریستارت کنید. حالا میتونید با کلیدهای Alt + Shift بین زبان فارسی و انگلیسی سویچ کنید.
البته به احتمال زیاد به همون طریقی که زبان افغانی رو ست کردید میتونید زبان فارسی رو هم تنظیم کنید.

آفلاین

#8 2016-10-15 22:04:35

Arch313
عضو
ثبت شده: 2016-09-20
ارسال ها: 58

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

Arcush نوشته است که:

Arch313@ عزیز، اینجا یک جمع کوچیکه که مدیریتش بعهده تک تک ما هست.
=====
چطوری زبان افغانی رو فعال کردید؟ از پنجره ای که این کار رو کردید یه عکس بذارید.


الان دارم با افغانی تایپ میدم حس میکنم دقیقا مثل ایرانی کیبوردش
برادرای افغانی چه کردن smile

راستی این میزکار deepian اسکرین شات نمیگیره neutral عکس بدم neutral


در کوی نیک نامان ما را گذر ندادند / گر تو نمی پسندی تغییر کن قضا را ...

                        ألـلَّـھُـمَــ ؏َـجِّـلْ لِوَلـیِـڪْ ألْـفَـرَج

آفلاین

#9 2016-10-15 22:31:16

Arch313
عضو
ثبت شده: 2016-09-20
ارسال ها: 58

پاسخ: (حل شد) اضافه کردن زبان فارسی به میزکار Deepian

morealaz نوشته است که:

فایل etc/X11/xorg.conf.d/00-keyboard.conf/ رو بسازید و محتویاتش رو به صورت زیر قرار بدید:

Section "InputClass"
        Identifier "system-keyboard"
        MatchIsKeyboard "on"
        Option "XkbLayout" "us,ir"
        Option "XkbVariant" ","
        Option "XkbOptions" "grp:alt_shift_toggle"
EndSection

بعد ریستارت کنید. حالا میتونید با کلیدهای Alt + Shift بین زبان فارسی و انگلیسی سویچ کنید.
البته به احتمال زیاد به همون طریقی که زبان افغانی رو ست کردید میتونید زبان فارسی رو هم تنظیم کنید.

عزیز اینو ک دادی زدم هیچ تغییری نکرد.
نمیدونم شاید من اشتباه زدم:|

ولی یه چی رو کشف کردم که تو Deepian زبان افغانی = ایرانی  همه دکمه هاش مثل هم دیگه هستن .
Control Center > Keybord and Language > Keybord Laayout > Afghani

آخرین ویرایش توسط Arch313 (2016-10-15 22:36:12)


در کوی نیک نامان ما را گذر ندادند / گر تو نمی پسندی تغییر کن قضا را ...

                        ألـلَّـھُـمَــ ؏َـجِّـلْ لِوَلـیِـڪْ ألْـفَـرَج

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB