شما هنوز به سیستم وارد نشده اید.

#1 2018-06-22 13:07:35

joker
عضو
ثبت شده: 2018-01-24
ارسال ها: 35

خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

درود
هنگامی که سیستم روشن می کنم با ارورهای زیر روبرو میشم

ACPI Error: No pointer back to namespace node in package 000000008ac5c3f7 (20180313/dsargs-303)
ACPI Error: Method parse/execution failed \_SB.PCI0.B0D4.PPCC, AE_AML_INTERNAL (20180313/psparse-516)
ioremap error for 0x7aeef000-0x7aef0000, requested 0x2, got 0x0
ioremap error for 0x7aeef000-0x7aef0000, requested 0x2, got 0x0
pcieport 0000:00:1c.5:   device [8086:9d15] error status/mask=00003000/00002000
pcieport 0000:00:1c.5:    [12] Replay Timer Timeout 

مشکل رو گوگل کردم اما به راه حلی نرسیدم

آخرین ویرایش توسط joker (2018-06-25 00:38:55)


استوار ماندن و زیر هر باری نرفتن دین من است.

آفلاین

#2 2018-06-22 13:40:02

Arcush
Moderator
ثبت شده: 2015-09-15
ارسال ها: 1,447

پاسخ: خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

درود.

دربارهٔ ACPI Error اینجا را ببینید:
https://bbs.archlinux.org/viewtopic.php … 8#p1783188
دربارهٔ pcieport هم اینجا را ببینید:
https://bbs.archlinux.org/viewtopic.php?id=232040

آفلاین

#3 2018-06-23 12:48:46

joker
عضو
ثبت شده: 2018-01-24
ارسال ها: 35

پاسخ: خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

درود آرکوش جان
درمورد ACPI لینکی که دادید رو خوندم اینجور برداشت کردم که مهم نیست و یا باید سطح loglevel رو پایین آورد که نمیدونم چطور
درمورد pcieport هم مشکل برطرف شد
بعد از تغییرات فراموش کرده بودم دوباره گراب رو کانفیگ کنم
سپاس بی کران


استوار ماندن و زیر هر باری نرفتن دین من است.

آفلاین

#4 2018-06-23 14:11:13

joker
عضو
ثبت شده: 2018-01-24
ارسال ها: 35

پاسخ: خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

جالب هست دوباره برگشت گویا مشکل از پردازنده های skylake اینتل هست که این باگ رو دارند.
ارور pci با تغییر کانفیگ etc/default/grub به شکل زیر مشکل حل شد.

GRUB boot loader configuration

GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR="Arch"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi"
GRUB_CMDLINE_LINUX="text pci=nomsi"

برای ACPI ایده ای دارید ؟

آخرین ویرایش توسط joker (2018-06-23 14:17:00)


استوار ماندن و زیر هر باری نرفتن دین من است.

آفلاین

#5 2018-06-24 23:17:26

Arcush
Moderator
ثبت شده: 2015-09-15
ارسال ها: 1,447

پاسخ: خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

joker@ گرامی، پوزش ازینکه ارسال هام تنها حاویِ پیوندهای مستقیم استند (شوربختانه در این روزها درگیری های زیادی دارم). برای تغییر لاگ لِول در گراب این دوتا را ببینید:
https://wiki.archlinux.org/index.php/silent_boot
https://bbs.archlinux.org/viewtopic.php?id=199778

آفلاین

#6 2018-06-24 23:47:38

joker
عضو
ثبت شده: 2018-01-24
ارسال ها: 35

پاسخ: خطای ACPI در هنگام راه اندازی سیستم [ حل شد ]

خواهش می کنم آرکوش جان ؛ سپاس از وقتی که میگذاری

در etc/default/grub اومدم loglevel=3 را به قسمت GRUB_CMDLINE_LINUX_DEFAULT اضافه کردم و مشکل حل شد.
بازم ممنون


استوار ماندن و زیر هر باری نرفتن دین من است.

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB