شما هنوز به سیستم وارد نشده اید.

#1 2020-02-05 13:08:02

ho333in
عضو
ثبت شده: 2020-02-05
ارسال ها: 2

عدم آپدیت با کامند yay -Syu

با عرض سلام خدمت همه کاربران عزیز
هنگام آپدیت با کامند

yay -Syu

به اررور زیر برخورد میکنم
در صورت امکان راهنمایی کنید ممنون میشم

error: hook /usr/share/libalpm/hooks/fontconfig.hook line 2: invalid value Path
error: hook /usr/share/libalpm/hooks/update-mime-database.hook line 2: invalid value Path
error: failed to commit transaction (failed to run transaction hooks)
Errors occurred, no packages were upgraded.
Error installing repo packages

آفلاین

#2 2020-02-06 13:35:44

morealaz
Moderator
ثبت شده: 2016-03-19
ارسال ها: 355

پاسخ: عدم آپدیت با کامند yay -Syu

احتمالا سیستمتون رو به تازگی آپدیت نکردید.
این دستور رو بزنید:

sudo pacman -Sy shared-mime-info fontconfig --overwrite /usr/share/libalpm/hooks/fontconfig.hook,/usr/share/libalpm/hooks/update-mime-database.hook

بعد سیستم رو آپدیت کنید

آفلاین

#3 2020-02-12 13:33:16

ho333in
عضو
ثبت شده: 2020-02-05
ارسال ها: 2

پاسخ: عدم آپدیت با کامند yay -Syu

morealaz نوشته است که:

احتمالا سیستمتون رو به تازگی آپدیت نکردید.
این دستور رو بزنید:

sudo pacman -Sy shared-mime-info fontconfig --overwrite /usr/share/libalpm/hooks/fontconfig.hook,/usr/share/libalpm/hooks/update-mime-database.hook

بعد سیستم رو آپدیت کنید


با تشکر از راهنمایی شما
با این کامند مجددا همان اررور ها مشاهده میشود واین کامندها Done نمیشود ./

آفلاین

پانوشت انجمن

پشتیبانی توسط تیم آرچ لینوکس ایران و نیرو گرفته با FluxBB